Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

when i put my new sd cad in side my contourgps, my camera does not work.

May Nov 23, 2012 03:50AM MST

when I insert my new sd card in my ContourGPS, my cam does not work.

Card status is always flashing the yellow LEDs.

Anyway, I tried to formatting it by in-contour but doesn't work, neither.


Please help.


Card detail:
Kington 32 GB, microSD, Class 10.


Thank you,

Up -8 rated Down
Hi May,

Thanks for contacting Contour Technical Support. I'm sorry to hear that you are having trouble with your camera. To be sure, are for following the steps below exactly? Please try these and let me know what happens.

The microSD cards for the ContourGPS must be formatted with the formatting “pinhole” button on the camera.

Please note that all data on the microSD card will be lost during the format process.

To format a microSD card, do the following:
1. Power off the camera.
2. Remove the microSD card from the camera.
3. Power up the camera with the microSD card removed. The camera will TRIPLE beep and the microSD card LED on the lower rear of the camera will flash red and the front record LED will flash red/yellow, indicating the microSD card is missing.
4. Leave the camera power up and insert the microSD card.
5. Using a pin or small nail, push and hold down the pinhole "formatting" button located above the SD card slot. The camera will beep once when the format is complete.
6. Release the pinhole button only after the camera beeps.
7. Power off the camera by holding down the power button for 3-5 seconds.
8. Power up the camera. The camera should boot normally and be ready to shoot video.
Todd Nov 23, 2012 09:55AM MST CONTOUR Agent

*To update date your profile image add an image at gravatar.com.

This question has received the maximum number of answers.

support@contour.com
http://assets1.desk.com/
false
contour_cam
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete