Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Cant get color adjusted, everything looks purple and green and picture looks bad.

Colin Rensel Dec 28, 2012 08:28AM MST

I've tried adjusting it a lot of times to get it to look normal but nothing i do seems to work, ive looked up online at what other peoples settings were set at and i matched them , still no luck.. not sure if im doing it wrong or if my camera might be faulty.

Up -6 rated Down
Hi Colin,

Thanks for contacting Contour Technical Support. I'm sorry to hear that you are having trouble with your camera. That is an indication that the camera's sensor is bad and the camera needs to get replaced.

Your fastest solution may be to take your camera back to your place of purchase for a replacement. If that does not work for you, please send me the information below and I will start the RMA process to replace your camera from here.

Name
Shipping address (No PO boxes)
Phone Number
Camera Model
Camera Serial number
Proof of Purchase

Once I receive this information, I can generate your RMA and will email you instructions for returning your camera.
Todd Dec 28, 2012 09:43AM MST CONTOUR Agent

*To update date your profile image add an image at gravatar.com.

This question has received the maximum number of answers.

support@contour.com
http://assets1.desk.com/
false
contour_cam
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete