ContourROAM, ROAM2

  • Updated firmware and now doesn't turn on

    Hi. I updated firmware and the camera doesn't turn on. It was turning on and connecting to PC. I followed update steps, the two lights flashed and beeping took place for about 10 seconds. Now it doesn't turn on. I held reset button and format button. No go.

    0 Community Answers Jun 29, 2017 08:34PM MDT
  • Roam3 battery

    I just bought the Roam3 camera today. Glued onto the inside of the lid i found a small, flat and strong magnet - what is that for?

    1 Agent Answer 0 Community Answers Apr 12, 2017 06:35PM MDT
  • silent mode

    After updating Storyteller I can NOT disable Beep in the Tools menu....?? Camera is useless on hunting Solution please SR

    1 Agent Answer 0 Community Answers Oct 16, 2016 12:10PM MDT
  • Camera will only record short segments

    Hello, I have a contour roam model 1600 I have only used it a few times and I have never really been able to figure out how to get it to record for long stretches of footage. My problem is that the camera will only record for short periods of time (~15 seconds) and will then simply stop recording. The weird thing is that it will record for this short period of time regardless if the position of the slider o...

    1 Agent Answer 0 Community Answers Apr 04, 2014 08:49AM MDT
  • video lighting

    is there any way I can change the lighting on the contour roam 2? I use it for airsofting and the facility that I use it at is indoor and the video came out very dark

    1 Agent Answer 0 Community Answers Feb 23, 2014 06:23AM MST
  • Mac won't find Contour ROAM2 and 32 gb micro sd card not working

    My mac will not read the camera when it is plugged in. I have tried using a USB 2.0 hub as well and it does not show up in Finder nor in Storyteller. I am trying to have it show up to update the firmware, which I believe is the problem with the 32 gb card not working. What should I do? The camera is a Contour Roam2 less than 1 year old.

    1 Agent Answer 0 Community Answers Feb 18, 2014 02:28PM MST
  • storyteller

    I buy contour Roam2 camera and I like to download storyteller program How? Thank you!

    1 Agent Answer 0 Community Answers Dec 08, 2013 09:41PM MST
  • downloading storyteller

    i am getting this error when trying to download storyteller! <Error> <Code>AllAccessDisabled</Code> <Message>All access to this object has been disabled</Message> <RequestId>CA5719676DB7A8F6</RequestId> <HostId> NvC2duQfkF0Nr0WD2+TvqtMv4ZgPy8zABCSouZIkTHBJXj0SUAM1FQweE8dDeYdh </HostId> </Error>

    1 Agent Answer 1 Community Answer Oct 04, 2013 01:00PM MDT
  • Broken ROAM2 bought and dealer doesn't react

    In March I bought a ROAM2 from the German dealer The camera doesn't write to the SD card. I tried to reach the dealer several times by phone, email and at last by registered mail, without receiving an answer. I also sent two private emails asking for help to The latest on June 12. I am really desperate about the missing opportunity to get a working camera. Wern...

    1 Agent Answer 0 Community Answers Jun 29, 2013 04:14PM MDT
  • Contour ROAM2 + TV

    Can you connect the Contour ROAM2 up to a TV to view the footage that you've recorded?

    1 Agent Answer 0 Community Answers Apr 01, 2013 07:15AM MDT
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found