Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Format of Sandisk 32GB MicroSD

Russell Thorne Dec 05, 2012 04:56PM PST

I have a ContourGPS camera Model 1400.
I understand that with the latest camera firmware a Sandisk 32GB MicroSDHC card can now be formatted. Nothing on the box says my new 32GB MicroSDHC was an "Ultra" model.
Upon pressing the small hole with a pin to format the new 32GB MicroSDHC, there is no "beep" to confirm formatting, even after several minutes.

From reading articles in the Contour FAQ, it says you must use the "in camera" method to format the 32GB SDHC.

Upon using the camera to film, all I get is an unreadable file.

How long does one need to apply the pin before success with the "beep" to signal the end of formatting?

Although after connecting Storyteller, I believe I have the latest camera firmware, how can I tell?
The absence of a prompt to upgrade the firmware?

My problem seems very similar to this earlier post.

http://help.contour.com/customer/portal/questions/654920-formatting-the-micro-sdhc-card

Up -1 rated Down
Hi Russell,

Thanks for contacting Contour Technical Support. The time it takes for the camera to beep depends on the size of the card, but even at 32GB it should not take more that 15 seconds.

Be sure that the record slider is not in the forward (ON) position.

You can determine the firmware version by connecting your camera to the computer and opening Storyteller. Now click on Tools-> Configure Camera. In the upper right hand corner of that window will be the firmware version.
Todd Dec 06, 2012 06:20AM PST CONTOUR Agent
Up 2 rated Down
I just got a new 32GB SanDisk MicroSDHC card. It is the SanDisk Ultra card. SanDisk's website says that this card should be compatible with Contour's cameras.
I then went to Contour's support website to look up how to format the card and followed the instructions and had the same issue. Then I noticed at the bottom of the instructions it says "*SandDisk Ultra cards are not compatible with Contour cameras."

I have also have the ContourGPS and the latest firmware...

Why doesn't this card work?
Dean Dec 06, 2012 04:00PM PST
Up 2 rated Down
Hi Dean,

There was some initial misunderstanding about the ULTRA line of cards. These do not currently work in the ContourGPS or Contour+ cameras. Our development team is looking in to it, but we don't have an ETA.
Todd Dec 07, 2012 08:15AM PST CONTOUR Agent
Up -3 rated Down
I have now been successful in formatting my 32GB Sandisk SDHC card. I can now produce readable movie files.
The position of the camera recording slide was not a factor.
Some instructions on the Contour FAQ were misunderstood, particularly the absence of the opening instruction to disconnect the camera from the computer while formatting. This contrasts with the statement to power up the camera through its own internal rechargeable battery, the difference is now understood.
I also found that by placing the SDHC part way into its slot but not fully, produced the correct initial beep responses, this is contrasted with removing the SDHC card completely, which was not successful. Why that worked is still not understood, but could be replicated.
I have a suspicion that until I knew that the latest firmware was confirmed installed was pivital to my success.
Russell Thorne Dec 07, 2012 01:28PM PST
Up -3 rated Down
I'm having this issue too, I can format the standard 2gb card fine but a new (tested not to be faulty) 32bg hc class 10 (not hc1) will not format.

I have the latest firmware, Russell could you let me know how you did it?

Thanks

John
John Dec 08, 2012 06:48AM PST
Up -11 rated Down
i have the same issue with the 16GB SanDisk.

It wont install although the 2 GB installs fine.
mike Dec 25, 2012 07:39PM PST

*To update date your profile image add an image at gravatar.com.

This question has received the maximum number of answers.

Contourworld@gmail.com
http://assets02.desk.com/
false
contour_cam
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete